<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@pierceconran' name='twitter:site'/>
<meta content='@pierceconran' name='twitter:creator'/>
<meta content='http://www.modernkoreancinema.com/' name='twitter:domain'/>
<meta content='http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html' name='twitter:url'/>
<meta content='Top 50 Korean Films of the 2010s' name='twitter:title'/>
<meta content='https://1.bp.blogspot.com/-PyYF5ZExEpg/XgsTtSTPnyI/AAAAAAAAXAM/tFSu8WNKN1QmKmXiQOWGJlxEn-rjpSs5ACLcBGAsYHQ/s640/Top%2B-%2BRNWT.jpeg' name='twitter:image:src'/>
<meta content='http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html' name='twitter:url'/>
</meta>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-18185007-1']);
  _gaq.push(['_setDomainName', '.blogspot.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta content='IE=EmulateIE7' http-equiv='X-UA-Compatible'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.modernkoreancinema.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Modern Korean Cinema - Atom" href="http://www.modernkoreancinema.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Modern Korean Cinema - RSS" href="http://www.modernkoreancinema.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Modern Korean Cinema - Atom" href="https://www.blogger.com/feeds/7805792966316850332/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Modern Korean Cinema - Atom" href="http://www.modernkoreancinema.com/feeds/2676655939089612461/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1270012344-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-PyYF5ZExEpg/XgsTtSTPnyI/AAAAAAAAXAM/tFSu8WNKN1QmKmXiQOWGJlxEn-rjpSs5ACLcBGAsYHQ/s640/Top%2B-%2BRNWT.jpeg' rel='image_src'/>
<meta content='http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html' property='og:url'/>
<meta content='Top 50 Korean Films of the 2010s' property='og:title'/>
<meta content='The top resource for Korean film news, reviews and features.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-PyYF5ZExEpg/XgsTtSTPnyI/AAAAAAAAXAM/tFSu8WNKN1QmKmXiQOWGJlxEn-rjpSs5ACLcBGAsYHQ/w1200-h630-p-k-no-nu/Top%2B-%2BRNWT.jpeg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='The top resource for Korean film news, reviews and features' name='description'/>
<meta content='Korean cinema, film reviews, box office, film news, features, South Korea, analysis, YvbiRa4muHTIf_hoRH-ABTJSHrw' name='keywords'/>
<meta content='Pierce Conran' name='author'/>
<title>Modern Korean Cinema: Top 50 Korean Films of the 2010s</title>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 980px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 980px;
max-width: 980px;
_width: 980px;
}
.main-inner .columns {
padding-left: 0px;
padding-right: 360px;
}
.main-inner .fauxcolumn-center-outer {
left: 0px;
right: 360px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0px") -
parseInt("360px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0px;
}
.main-inner .fauxcolumn-right-outer {
width: 360px;
}
.main-inner .column-left-outer {
width: 0px;
right: 100%;
margin-left: -0px;
}
.main-inner .column-right-outer {
width: 360px;
margin-right: -360px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script type='text/javascript'>

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31647560-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31647560-1', 'modernkoreancinema.com');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7805792966316850332&amp;zx=f05090b0-20a3-4bc7-9689-3809f15c3a16' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=7805792966316850332&amp;zx=f05090b0-20a3-4bc7-9689-3809f15c3a16' rel='stylesheet'/></noscript>

</head>
<body class='loading'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d7805792966316850332\x26blogName\x3dModern+Korean+Cinema\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.modernkoreancinema.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.modernkoreancinema.com/\x26targetPostID\x3d2676655939089612461\x26blogPostOrPageUrl\x3dhttp://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html\x26vt\x3d-3608263754337714908',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<a href='http://www.modernkoreancinema.com/' style='display: block'>
<img alt='Modern Korean Cinema' height='245px; ' id='Header1_headerimg' src="https://4.bp.blogspot.com/-agEBImD5T4w/Ul87lexdBJI/AAAAAAAALlI/L6ToxGaTTCQ/s1600/MKC%2BBanner.png" style='display: block' width='960px; ' />
</a>
<div class='descriptionwrapper'>
<p class='description'><span>
</span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget PageList' data-version='1' id='PageList1'>
<h2>Pages</h2>
<div class='widget-content'>
<ul>
<li>
<a href='http://www.modernkoreancinema.com/'>Home</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/reviews.html'>Reviews</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/box-office.html'>Box Office</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/features.html'>Features</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/short-watch.html'>Short Watch</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/though-leaders.html'>TLC</a>
</li>
<li>
<a href='http://www.modernkoreancinema.com/p/about-mkccontact.html'>About</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' rel='nofollow' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Tuesday, December 31, 2019</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>
<a name='2676655939089612461'></a>
<h3 class='post-title entry-title'>
Top 50 Korean Films of the 2010s
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='addthis_inline_share_toolbox'></div>
<div class='post-body entry-content' id='post-body-2676655939089612461'>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-PyYF5ZExEpg/XgsTtSTPnyI/AAAAAAAAXAM/tFSu8WNKN1QmKmXiQOWGJlxEn-rjpSs5ACLcBGAsYHQ/s1600/Top%2B-%2BRNWT.jpeg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="747" data-original-width="1208" height="307" id="id_a856_b19f_ad74_517f" src="https://1.bp.blogspot.com/-PyYF5ZExEpg/XgsTtSTPnyI/AAAAAAAAXAM/tFSu8WNKN1QmKmXiQOWGJlxEn-rjpSs5ACLcBGAsYHQ/s640/Top%2B-%2BRNWT.jpeg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="p1">
<i>By Pierce Conran</i><br />
<br />
With a few hours left in 2019, it&#8217;s time to look back at the decade that was for Korean cinema. The industry really came into its own in the late 1990s and most of the names the world is familiar with now first gained notice in the 2000s, but it soared to new heights in the 2010s, becoming one of the largest film industries on the planet, responsible for some of the most critically acclaimed films of the decade.<br />
<a name='more'></a><br />
2019, which happens to be the 100th anniversary of the Korean film industry, is ending on the highest note ever for the local exhibition sector, which is set to reach a record 227 million admissions. This translates as a staggering 4.4 tickets per citizen over the course of the year. Korean films accounted for 51% of that figure, achieving a majority once again.<br />
<br />
As the decade kicked off it was a markedly different story as the industry was only just starting to recover from a downturn. Overall admissions were just under 148 million, with Korean films accounting for about 46% of that. When the initial boom of the millennium led to too much production, things started to go off the rails after 2006 but the industry that surfaced in the 2010s was a very different beast. <br />
<br />
A slick and dependable filmmaking powerhouse emerged, led by investors who had turned into veterans, rather than the producers who had paved the way for today&#8217;s industry. The result was that while production values continued to rise and compete with Hollywood, in tandem with soaring box office returns, spontaneous creativity came to be in shorter supply in the commercial arena. Proven critical and commercial masters had relatively free rein, while others had to fight to get their visions realised, often with enormous compromise as studio interference in all stages of production has become par for the course for commercial films. <br />
<br />
The flipside is that the 2010s ushered in a gigantic wave of indie cinema, aided greatly by cheaper digital equipment and film schools that were developing quality feature films from new filmmakers with the help of veteran mentors, such as the Korean Academy of Film Arts and Dankook University.<br />
<br />
While these indie works have conquered festivals around the world, they are generally made for minuscule budgets, which the vast majority of them have no hope of ever making back in a brutal exhibition system that is still partly vertically integrated.<br />
<br />
But enough about the mechanics of the sprawling contemporary Korean film industry, what were the best films from the last ten years? I was lucky enough to see about 1100 features produced during that time and whittling this list down to just 50 was extremely difficult. I have added a rather long honourable mentions list at the bottom of the page, but even that doesn&#8217;t cover all the films I loved over the past decade.<br />
<br />
A few statistical takeaways from the Top 50 - indie films accounted for almost half of the total (20-22, depending on what your bar is), women directed 9 of them (3 in the top 10), 2016 led the way with 8 titles (2013 was close with 7) and 2019 was the weakest year with just 2 entries.<br />
<br />
I should also note that since moving to Korea in 2012 I&#8217;ve grown close to a number of filmmakers and this list naturally features many films by people I&#8217;m become friendly with. There are also films from people that I&#8217;ve worked with (no. 46) and even the person I married (no. 7), but nothing I myself worked on in any capacity, beyond recommending films to festivals.<br />
<br />
Agree? Disagree? Did I miss anything? Please sound off in the comments below!<br />
<br />
Happy New Year from MKC and here's looking forward to another decade of cinema from the most vibrant film industry in the world.</div>
<div class="p1">
<br />
<br />
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">50. Young Gun in the Time</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">영건 탐정사무소</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Oh Young-doo, 2012)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-IOJJI5-Yza4/XgsNVCkuneI/AAAAAAAAW-8/Ebw8bDRhUD8Gri_DcZrbZ9ncZVUptI2XgCLcBGAsYHQ/s1600/50%2B-%2BYoung%2BGun.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="395" data-original-width="900" height="280" id="id_49a2_2e52_4f2b_11d3" src="https://1.bp.blogspot.com/-IOJJI5-Yza4/XgsNVCkuneI/AAAAAAAAW-8/Ebw8bDRhUD8Gri_DcZrbZ9ncZVUptI2XgCLcBGAsYHQ/s640/50%2B-%2BYoung%2BGun.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Oh Young-doo&#8217;s deliriously kitschy and wonderfully entertaining <i>Young Gun in the Time</i> is a film few have heard of and even less have had a chance to see, which is a real shame as this lo-fi sci-fi private eye slice of B-movie fun was one of the most refreshing Korean films of the decade.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/08/pifan-2012-young-gun-in-time-yeong-geon.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">49. Karaoke Crazies</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">중독노래방</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kim Sang-chan, 2016)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-4pF3riZoXrw/XgsNUfA70DI/AAAAAAAAW-4/3aPvSRHJv-Y6DuX5SHBcUyCaGOZ6NK12gCEwYBhgL/s1600/49%2B-%2BKaraoke%2BCrazies.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1000" data-original-width="1500" height="332" id="id_e4eb_28dd_2311_bdc6" src="https://1.bp.blogspot.com/-4pF3riZoXrw/XgsNUfA70DI/AAAAAAAAW-4/3aPvSRHJv-Y6DuX5SHBcUyCaGOZ6NK12gCEwYBhgL/s640/49%2B-%2BKaraoke%2BCrazies.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
A absurdly entertaining little chamber piece that blends of drama, comedy, thriller and then some within the walls of an endearingly tacky karaoke joint in the countryside.<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/07/review-karaoke-crazies-kills-it.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">48. Hide and Seek</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">숨바꼭질</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(</span>Huh Jung, 2013<span style="font-size: medium;">)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-4feRIbgV7_M/XgsNTlBo_II/AAAAAAAAW-s/16hQQuISPQsLhXhlVq-P1MYTJtZnVW43gCEwYBhgL/s1600/48%2B-%2BHide%2Band%2BSeek.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="599" data-original-width="900" height="330" id="id_d412_950b_bb3_4698" src="https://1.bp.blogspot.com/-4feRIbgV7_M/XgsNTlBo_II/AAAAAAAAW-s/16hQQuISPQsLhXhlVq-P1MYTJtZnVW43gCEwYBhgL/s640/48%2B-%2BHide%2Band%2BSeek.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Huh Jung&#8217;s debut thriller explores consumerism and hierarchy in modern Korea through a wickedly clever concept that utilises the country&#8217;s fascinating and terrifying obsession with high-rise apartment living.</div>
<div class="p1">
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/09/review-hide-and-seek-is-worth-look.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">47. Super Virgin</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">숫호구</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Baek Seung-kee, 2012)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-5AY44OdMT7I/XgsNUD1fdbI/AAAAAAAAW-w/_up-HnHRr9A3RxXrTqQQ2MRb6yvpTGHtgCEwYBhgL/s1600/47%2B-%2BSuper%2BVirgin.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="900" data-original-width="1600" height="280" id="id_b469_f13c_3fa1_7fa9" src="https://1.bp.blogspot.com/-5AY44OdMT7I/XgsNUD1fdbI/AAAAAAAAW-w/_up-HnHRr9A3RxXrTqQQ2MRb6yvpTGHtgCEwYBhgL/s640/47%2B-%2BSuper%2BVirgin.png" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
</div>
<div class="p1">
Possibly the most earnest Korean film out there, Baek Seung-kee's no-budget marvel <i>Super Virgin</i> fills a ridiculous sci-fi romcom premise with endearingly silly sets and a big, over-flowing heart.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/08/pifan-2012-super-virgin-suthogoo-2012.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">46. Barbie</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">바비</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Sang-woo, 2011)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-NAQp4wE8faI/XgsNSvU94wI/AAAAAAAAW-k/duCPiLfz23IKcJAnnTPajKW-o4f-6sPXgCEwYBhgL/s1600/46%2B-%2BBarbie.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="785" data-original-width="1344" height="290" id="id_1dbe_141f_f797_b0c1" src="https://1.bp.blogspot.com/-NAQp4wE8faI/XgsNSvU94wI/AAAAAAAAW-k/duCPiLfz23IKcJAnnTPajKW-o4f-6sPXgCEwYBhgL/s640/46%2B-%2BBarbie.png" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Director Lee Sang-woo (who I started working with as a producer in 2014) has made many wickedly dark and grimy indie social dramas, and with <i>Barbie</i> he perfected his blend of uncompromising darkness and unexpected tenderness, anchored by Kim Sae-ron, a year after her breakout turn in <i>The Man from Nowhere</i>.</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
</div>
<div class="p1">
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">45. Door Lock</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">도어락</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Kwon, 2018)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-E80_ympmxHs/XgsNSlR3RhI/AAAAAAAAW-o/C_NI5PmZJIsKB9U1p4xAqJAAPSoxCZTcACEwYBhgL/s1600/45%2B-%2BDoor%2BLock.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_99ed_3e67_9144_6bbd" src="https://1.bp.blogspot.com/-E80_ympmxHs/XgsNSlR3RhI/AAAAAAAAW-o/C_NI5PmZJIsKB9U1p4xAqJAAPSoxCZTcACEwYBhgL/s640/45%2B-%2BDoor%2BLock.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Lee Kwon completely reimagines the Spanish thriller <i>Sleep Tight</i> in his terrific thriller <i>Door Lock</i>, which shifts the focus to the women&#8217;s perspective, through the eyes of lead Kong Hyo-jin. It&#8217;s a tensely wound narrative that effectively mines urban fears.</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">44. Madonna</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">마돈나</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Shin Su-won, 2015)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-V9vbseN82yQ/XgsNT-uBEzI/AAAAAAAAW-0/xa6i9q3XcPstrn-Nryt2z-8gPthTVcUxQCEwYBhgL/s1600/44%2B-%2BMadonna.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_bafe_6dd1_1ebd_ac24" src="https://1.bp.blogspot.com/-V9vbseN82yQ/XgsNT-uBEzI/AAAAAAAAW-0/xa6i9q3XcPstrn-Nryt2z-8gPthTVcUxQCEwYBhgL/s640/44%2B-%2BMadonna.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Scoring a Cannes invite with her third feature, Shin Su-won&#8217;s wickedly dark <i>Madonna</i> is a scabrous tale of moral decay which foregrounds some of the horrors experienced by women in Korena society. A powerful but occasionally difficult watch.</div>
<div class="p1">
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2015/05/cannes-2015-review-madonna-riveting.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">43. How to Use Guys with Secret Tips</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">남자사용설명서</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Won-suk, 2013)</span></div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-MccsqF7vw1E/XgsNR4ah5yI/AAAAAAAAW_U/T1QD-z3MVg8KyUfTJlZRfkFTccQCB1xDACEwYBhgL/s1600/43%2B-%2BHow%2Bto%2BUse%2BGus.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="599" data-original-width="900" height="330" id="id_8f76_cdbb_d798_ec1e" src="https://1.bp.blogspot.com/-MccsqF7vw1E/XgsNR4ah5yI/AAAAAAAAW_U/T1QD-z3MVg8KyUfTJlZRfkFTccQCB1xDACEwYBhgL/s640/43%2B-%2BHow%2Bto%2BUse%2BGus.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both;">
<br /></div>
Director Lee Won-suk&#8217;s flamboyant and riotous romcom&nbsp;<i>How to Use Gus with Secret Tips</i> has steadily turned into a cult film thanks to its anarchic and bombastic sense of humour, which remains grounded with a tangible sense of compassion.</div>
<div class="p1">
<br /></div>
<div class="p1">
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/04/udine-2013-how-to-use-guys-with-secret.html">MKC Review</a></div>
<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">42. Very Ordinary Couple</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">연애의 온도</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Roh Deok, 2013)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-goo0xeSH5-M/XgsNRtAn_GI/AAAAAAAAW_U/QgafXozkRG4-K_zjgEtr3OB0oBcs3FkJACEwYBhgL/s1600/42%2B-%2BVery%2BOrdinary%2BCouople.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="599" data-original-width="900" height="330" id="id_5dc2_5fb2_1c85_c556" src="https://1.bp.blogspot.com/-goo0xeSH5-M/XgsNRtAn_GI/AAAAAAAAW_U/QgafXozkRG4-K_zjgEtr3OB0oBcs3FkJACEwYBhgL/s640/42%2B-%2BVery%2BOrdinary%2BCouople.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
The modern Korean romcom is quite different from what the genre used to look like when <i>My Sassy Girl</i> and its ilk were dominating the charts. The mature Korean romcoms seen today may well have kicked off thanks to Roh Deok&#8217;s terrific workplace romance <i>Very Ordinary Couple</i>, a contemporary and realistic story featuring strong performances from Kim Min-hee and Lee Min-ki.<br />
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/11/review-this-very-ordinary-couple-aims.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<span style="text-align: center;"><br />
</span> <br />
<div style="text-align: center;">
<b><span style="font-size: large;">41. Kim Ji-young, Born 1982</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">82년생 김지영</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kim Do-young, 2019)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-XlFjVkYfjk8/XgsNRerRjPI/AAAAAAAAW_k/44gHgM5-fZU_2YfldsrpUCwSQU9dSyZkwCEwYBhgL/s1600/41%2B-%2BKim%2BJi-young.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1072" data-original-width="1600" height="334" id="id_c813_e44d_d4cd_b1b4" src="https://1.bp.blogspot.com/-XlFjVkYfjk8/XgsNRerRjPI/AAAAAAAAW_k/44gHgM5-fZU_2YfldsrpUCwSQU9dSyZkwCEwYBhgL/s640/41%2B-%2BKim%2BJi-young.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
The cultural sensation of 2019, <i>Kim Ji-young, Born 1982</i> highlights a variety of pressing feminist themes. Despite what an unfortunate section of society has claimed, the film paints a fairly balanced and believable portrait of some of the societal pressures foisted on Korean women.</div>
<br />
<br />
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">40. Alone</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">혼자</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Park Hong-min, 2015)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-vCyqVe-YmI4/XgsNRBps5gI/AAAAAAAAW_s/onagNrYsnagLD-KJo7y2bhMNl0zlOsFFACEwYBhgL/s1600/40%2B-%2BAlone.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="681" data-original-width="1600" height="212" id="id_a9f0_963d_8bba_96c7" src="https://1.bp.blogspot.com/-vCyqVe-YmI4/XgsNRBps5gI/AAAAAAAAW_s/onagNrYsnagLD-KJo7y2bhMNl0zlOsFFACEwYBhgL/s640/40%2B-%2BAlone.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Park Hong-min explores gentrification, masculinity and memory in his electric second film <i>Alone</i>, an artful thriller filled with suspense, tension, mystery and hypnotic gliding tracking shots through a hillside Seoul neighbourhood.<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2015/10/busan-2015-review-alone-winds-its.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">39. Confession</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">좋은 친구들</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Do-yun, 2014)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-n7fxHHzaBA0/XgsNQGH7BdI/AAAAAAAAW_k/tmX10DCR3O8ANnoFg5OChNDqMgIl-QLngCEwYBhgL/s1600/39%2B-%2BConfession.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="666" data-original-width="1000" height="332" id="id_48f1_7fbf_3c12_8c5d" src="https://1.bp.blogspot.com/-n7fxHHzaBA0/XgsNQGH7BdI/AAAAAAAAW_k/tmX10DCR3O8ANnoFg5OChNDqMgIl-QLngCEwYBhgL/s640/39%2B-%2BConfession.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
One of the most impressive mid-size commercial works of the decade, which has sadly been all but forgotten after a poor box office run, <i>Confession</i> takes a fairly conventional premise but with a sincere approach and solid genre credentials, not to mention a winning leading trio, including Ju Ji-hoon, it adds up to a memorable experience.</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">38. Night Flight</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">야간비행</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(</span>Leesong Hee-il, 2014<span style="font-size: medium;">)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-w-V5vlHLkho/XgsNQK3pFeI/AAAAAAAAW_c/sognXeCy69sSgT8Rj9kwoHtdVbRBr51bQCEwYBhgL/s1600/38%2B-%2BNight%2BFlight.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="667" data-original-width="1000" height="332" id="id_3f48_79a7_8088_715a" src="https://1.bp.blogspot.com/-w-V5vlHLkho/XgsNQK3pFeI/AAAAAAAAW_c/sognXeCy69sSgT8Rj9kwoHtdVbRBr51bQCEwYBhgL/s640/38%2B-%2BNight%2BFlight.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Already Korea&#8217;s preeminent queer filmmaker, with the indie hit <i>No Regret</i> and <i>White Night</i>, Leesong Hee-il surpassed himself with <i>Night Flight</i>, his epic and beautifully photographed tale of forbidden high school romance. The film touches on a number of social subjects which intersect with the central romance in lyrical ways.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/02/berlinale-2014-subdued-yet-powerful.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">37.&nbsp;</span></b><b><span style="font-size: large;">Helpless</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">화차</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Byun Young-joo, 2012)</span></div>
</div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-frKH_JuGucQ/XgsNPStS6KI/AAAAAAAAW_c/6rBMxUC26YkG5uL7zAzJcOpB5piYPR8qACEwYBhgL/s1600/37%2B-%2BHelpless.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="599" data-original-width="900" height="330" id="id_b11e_19d2_7b9e_6329" src="https://1.bp.blogspot.com/-frKH_JuGucQ/XgsNPStS6KI/AAAAAAAAW_c/6rBMxUC26YkG5uL7zAzJcOpB5piYPR8qACEwYBhgL/s640/37%2B-%2BHelpless.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br />
The film that proved Kim Min-hee's status as a beguiling and mysterious lead, <i>Helpless</i> is one of the most unique Korean thrillers of the decade with a great sense of pacing and control from director Byun Young-joo.</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">36. The Fake</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">사이비</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Yeon Sang-ho, 2013)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-GdzktpRR5uk/XgsNPBaP2FI/AAAAAAAAW_g/r5G8zo36PUsdSyONSLYLipICqdtTHzKvQCEwYBhgL/s1600/36%2B-%2BThe%2BFake.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="399" data-original-width="709" height="280" id="id_1ebf_a847_31dc_c0c6" src="https://1.bp.blogspot.com/-GdzktpRR5uk/XgsNPBaP2FI/AAAAAAAAW_g/r5G8zo36PUsdSyONSLYLipICqdtTHzKvQCEwYBhgL/s640/36%2B-%2BThe%2BFake.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Following his brutal debut <i>The King of Pigs</i>, Yeon Sang-ho didn&#8217;t hold back with his next animation, which dives headlong into the cesspool of humanity. Exploring fake religions, small-mindedness, child prostitution, alcoholism and so much more, <i>The Fake</i> can be a bitter pill to swallow but somehow never goes overboard.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/11/busan-2013-review-fake-is-bleak-and.html">MKC Review</a></div>
</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
</div>
<div class="p1">
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">35. On the Beach at Night Alone</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">밤의 해변에서 혼자</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Hong Sangsoo, 2017)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-L6rMVZgBAz0/XgsNPLdEbNI/AAAAAAAAW_Y/h63XyItHzwkwqbE3-0t1NKLf9QH6gtRmQCEwYBhgL/s1600/35%2B-%2BOn%2Bthe%2BBeach.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1001" data-original-width="1500" height="332" id="id_e60d_d4d9_3981_41eb" src="https://1.bp.blogspot.com/-L6rMVZgBAz0/XgsNPLdEbNI/AAAAAAAAW_Y/h63XyItHzwkwqbE3-0t1NKLf9QH6gtRmQCEwYBhgL/s640/35%2B-%2BOn%2Bthe%2BBeach.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Featuring Kim Min-hee&#8217;s standout performance for Hong Sangsoo to date, which earned her a Silver Bear for Best Actress from the Berlin International Film Festival (a first for a Korean performer),<i> On the Beach at Night Alone</i> is among the director&#8217;s most piercing and personal films. Along with the same year&#8217;s also terrific <i>The Day After</i>, the film offers brutally honest and complex look at relationships, but never quite comes across as a confessional.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/02/berlinale-2017-review-on-beach-at-night.html">MKC Review</a></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<br /></div>
<div style="text-align: center;">
<b><span style="font-size: large;">34. Sunny</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">써니</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kang Hyoung-cheol, 2011)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-bqlJ-ajqsVk/XgsNOukKIAI/AAAAAAAAW_g/Gk8wbZfZOF8eHmDe7oBviSTTBmNrtZTwACEwYBhgL/s1600/34%2B-%2BSunnty.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="490" data-original-width="735" height="332" id="id_388b_73b6_c0db_98f7" src="https://1.bp.blogspot.com/-bqlJ-ajqsVk/XgsNOukKIAI/AAAAAAAAW_g/Gk8wbZfZOF8eHmDe7oBviSTTBmNrtZTwACEwYBhgL/s640/34%2B-%2BSunnty.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
Kang Hyoung-cheol&#8217;s infectious period youth drama <i>Sunny</i> was the ultimate sleeper hit of the decade, opening small and sticking around near the top of the charts for months. It&#8217;s hardly a surprise, with a compelling Shim Eun-kyoung leading a colourful ensemble cast through several striking set pieces.<br />
<br />
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2011/11/sunny-sseo-ni-2011.html">MKC Review</a></div>
</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">33. Bamseom Pirates Seoul Inferno</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">밤섬해적단 서울불바다</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jung Yoon-suk, 2017)</span></div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-_oE5Epk0zV8/XgsNOL2UL1I/AAAAAAAAW_U/2Zhf0hXBNP8JK5DJmTfBp3A3sWRxHxSegCEwYBhgL/s1600/33%2B-%2BBamseom%2BPirates.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1000" data-original-width="1500" height="332" id="id_b92d_26d7_6ebe_166" src="https://1.bp.blogspot.com/-_oE5Epk0zV8/XgsNOL2UL1I/AAAAAAAAW_U/2Zhf0hXBNP8JK5DJmTfBp3A3sWRxHxSegCEwYBhgL/s640/33%2B-%2BBamseom%2BPirates.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both;">
<br /></div>
Following his brilliant debut <i>Non-Fiction Diary</i> (which barely missed the cut for this list), Jung Yoon-suk didn&#8217;t miss a beat with his incendiary <i>Bamseom Pirates Seoul Inferno</i>, a film that appears like a punk band documentary but cuts deeply into modern Korean malaise with artful and kinetic asides.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-bamseom-pirates-seoul-inferno.html">MKC Review</a></div>
</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">32. The Spy Gone North</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">공작</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Yoon Jong-bin, 2017)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-HReSjBRPxDY/XgsNNmkQ8oI/AAAAAAAAW_s/oM0rn7uxaCkFgbCQOcUjRqrbdRocuoDKgCEwYBhgL/s1600/32%2B-%2BThe%2BSpy%2BGone%2BNorth.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_c01e_2ec7_d07f_bfda" src="https://1.bp.blogspot.com/-HReSjBRPxDY/XgsNNmkQ8oI/AAAAAAAAW_s/oM0rn7uxaCkFgbCQOcUjRqrbdRocuoDKgCEwYBhgL/s640/32%2B-%2BThe%2BSpy%2BGone%2BNorth.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Yoon Jong-bin&#8217;s complex and ambitious period spy yarn <i>The Spy Gone North</i> is very much Korea&#8217;s answer to <i>Tinker Tailor Soldier Spy</i>. The result is gorgeously realised and surprisingly poignant with its unexpected North-South Korea central bromance, between the terrific leads Hwang Jung-min and Lee Sung-min.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/08/review-spy-gone-north-bold-and.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">31. Microhabitat</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">소공녀</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jeon Go-woon, 2017)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-CokH2buUARY/XgsNNf3U5mI/AAAAAAAAW_c/XKkO-mJR6FoNW-5B-KjwNqls65M22WQyQCEwYBhgL/s1600/31%2B-%2BMicrohabitat.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="625" data-original-width="854" height="365" id="id_356e_80f9_fcad_72db" src="https://1.bp.blogspot.com/-CokH2buUARY/XgsNNf3U5mI/AAAAAAAAW_c/XKkO-mJR6FoNW-5B-KjwNqls65M22WQyQCEwYBhgL/s640/31%2B-%2BMicrohabitat.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
Jeon Go-woon, a member of the eclectic Gwanghwamun Cinema collective of filmmakers, debuted with the charming and lively <i>Microhabitat</i>. Esom is terrific as the listless lead in a film that clearly separated itself from the run of the mill indie films that had become so common.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/12/busan-2017-review-microhabitat-poignant.html">MKC Review</a></div>
</div>
<br />
<br />
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">30. Train to Busan</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">부산행</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Yeon Sang-ho, 2016)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-oKyQLwpfKlE/XgsNN0gZLBI/AAAAAAAAW_Y/0DR-noCP7uwYzjTxSMAmH4HFkyJ1FwgHQCEwYBhgL/s1600/30%2B-%2BTrain%2Bto%2BBusan.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1068" data-original-width="1600" height="332" id="id_40c3_f9f9_4efc_25" src="https://1.bp.blogspot.com/-oKyQLwpfKlE/XgsNN0gZLBI/AAAAAAAAW_Y/0DR-noCP7uwYzjTxSMAmH4HFkyJ1FwgHQCEwYBhgL/s640/30%2B-%2BTrain%2Bto%2BBusan.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
The little train that went right around the world, the zombie smash <i>Train to Busan</i> saw animator Yeon Sang-ho make an exceedingly successful transition to live-action cinema. It&#8217;s a terrific premise that&#8217;s extremely well-executed and brought to life by a great cast.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/08/review-train-to-busan-rides-rails-with.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">29. Bleak Night</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">파수꾼</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Yoon Sung-hyung, 2010)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-2tiSbziou74/XgsNMXb-FfI/AAAAAAAAW_g/J37EP7WGY3AFfcYAwi62fGcmvYpUaJeJgCEwYBhgL/s1600/29%2B-%2BBleak%2BNight.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="506" data-original-width="900" height="279" id="id_f979_baf_2e30_6b29" src="https://1.bp.blogspot.com/-2tiSbziou74/XgsNMXb-FfI/AAAAAAAAW_g/J37EP7WGY3AFfcYAwi62fGcmvYpUaJeJgCEwYBhgL/s640/29%2B-%2BBleak%2BNight.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
A wickedly dark and scathing high school-set debut from Yoon Sung-hyun. The film has had many imitators since and launched the careers of a couple of future superstars, Lee Je-hoon and Park Jung-min.<br />
<br />
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2012/01/bleak-night-pa-soo-ggoon-2011.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">28. The Unjust</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">부당거래</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(</span>Ryoo Seung-wan, 2010<span style="font-size: medium;">)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-jAhGbo2AYyw/XgsNMSgb9OI/AAAAAAAAW_o/Lr88-FagN5IcUQVlf1VQGT2PZx9wQAoQQCEwYBhgL/s1600/28%2B-%2BThe%2BUnjust.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="600" data-original-width="900" height="332" id="id_bce3_88b7_bedd_7608" src="https://1.bp.blogspot.com/-jAhGbo2AYyw/XgsNMSgb9OI/AAAAAAAAW_o/Lr88-FagN5IcUQVlf1VQGT2PZx9wQAoQQCEwYBhgL/s640/28%2B-%2BThe%2BUnjust.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
A terrific and explosively paced thriller in which characters face off with words the way they might with their fists if this was any other film by action maestro Ryoo Seung-wan. Hwang Jung-min, Ryoo Seung-bom and Yoo Hae-jin are a terrific triple threat as the leads.<br />
<br />
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2011/08/unjust-bu-dang-geo-rae-2010.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">27. A Midsummer's Fantasia</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">한여름의 판타지아</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jang Kun-jae, 2014)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-CYSt5agiOYw/XgsNL5JSXaI/AAAAAAAAW_Y/pDoYmIiEITQ3r6xowOrtekooJ0eAHrXXwCEwYBhgL/s1600/27%2B-%2BA%2BMidsummer%2527s%2BFantasia.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="843" data-original-width="1500" height="279" id="id_c0a5_13d7_4c93_2ec8" src="https://1.bp.blogspot.com/-CYSt5agiOYw/XgsNL5JSXaI/AAAAAAAAW_Y/pDoYmIiEITQ3r6xowOrtekooJ0eAHrXXwCEwYBhgL/s640/27%2B-%2BA%2BMidsummer%2527s%2BFantasia.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
</div>
<div class="p1">
A lyrical and understated work from Jang Kun-jae, <i>A Midsummer&#8217;s Fantasia</i> packs a quiet punch by the time its mirrored duel narratives, after gliding through the streets of the sleepy Japanese town Nara, reaches its moving conclusion.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/10/busan-2014-review-midsummers-fantasia.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">26. Okja</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">옥자</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Bong Joon-ho, 2017)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-nCpS0WW7GAM/XgsNLWgMb3I/AAAAAAAAW_Y/MVFQgYfHYyMDWJalyGzkr3-YEd17-Z8kwCEwYBhgL/s1600/26%2B-%2BOkja.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="759" data-original-width="1353" height="279" id="id_f9df_a8f9_991c_5dc8" src="https://1.bp.blogspot.com/-nCpS0WW7GAM/XgsNLWgMb3I/AAAAAAAAW_Y/MVFQgYfHYyMDWJalyGzkr3-YEd17-Z8kwCEwYBhgL/s640/26%2B-%2BOkja.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Another bold gamble from Bong Joon-ho, the Netflix-backed <i>Okja</i> is an irreverent and wildly colourful eco-adventure film stuffed with eccentric characters and a handful of dazzling sequences.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-okja-will-make-you-jump-for-joy.html">MKC Review</a></div>
</div>
<div class="p1">
<br /></div>
<div class="p1">
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">25. The Fortress</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">남한산성</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Hwang Dong-hyuk, 2017)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-6nU1KZwtc7E/XgsNLMe9i1I/AAAAAAAAW_g/YXWgJsv1KgoSVwkSvpgIU6CsH0tQSORcwCEwYBhgL/s1600/25%2B-%2BThe%2BFortress.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_52c8_9408_f1ce_5d1b" src="https://1.bp.blogspot.com/-6nU1KZwtc7E/XgsNLMe9i1I/AAAAAAAAW_g/YXWgJsv1KgoSVwkSvpgIU6CsH0tQSORcwCEwYBhgL/s640/25%2B-%2BThe%2BFortress.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
One of the most difficult films on this list for anyone not intimately versed in Korean politics, Hwang Dong-hyuk&#8217;s sublime period siege drama <i>The Fortress</i> is a powerful political allegory that is rapturously shot and features scintillating performances from Lee Byung-hun and Kim Yun-seok.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/12/review-fortress-sublime-political.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">24. Haemoo</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">해무</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Shim Sung-bo, 2014)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-5PVsBu4GhdM/XgsNLLtyuaI/AAAAAAAAW_g/r8Wy0YRrGUQtUlnW__nu0EbECbUBiLMdQCEwYBhgL/s1600/24%2B-%2BHaemoo.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="852" data-original-width="1136" height="374" id="id_1f10_4aee_4187_6698" src="https://1.bp.blogspot.com/-5PVsBu4GhdM/XgsNLLtyuaI/AAAAAAAAW_g/r8Wy0YRrGUQtUlnW__nu0EbECbUBiLMdQCEwYBhgL/s640/24%2B-%2BHaemoo.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
Though the film was apparently plagued with several problems on set, <i>Haemoo</i>, the debut film by <i>Memories of Murder</i> scribe Shim Sung-bo and produced by Bong Joon-ho, is a rousing naval morality play and a terrific technical achievement. Think Korean 'Moby Dick'.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/07/review-bleak-and-gripping-haemoo-prizes.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">23. Stoker</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">스토커</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Park Chan-wook, 2013)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-lx1hM-jw7Dw/XgsNKsxCAKI/AAAAAAAAW_o/SdEd-QaLGf0T_rMxmTe3bOwBpRUZEDhTQCEwYBhgL/s1600/23%2B-%2BStoker.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="478" data-original-width="680" height="349" id="id_f81_8a3b_c526_9244" src="https://1.bp.blogspot.com/-lx1hM-jw7Dw/XgsNKsxCAKI/AAAAAAAAW_o/SdEd-QaLGf0T_rMxmTe3bOwBpRUZEDhTQCEwYBhgL/s640/23%2B-%2BStoker.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
Park Chan-wook&#8217;s English-language debut may have its faults but it's also a stunningly rendered and richly evocative gothic yarn whose images linger long after the curtains come up.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/02/park-chan-wooks-stoker-2013.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">22. A Dream of Iron</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">철의 꿈</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kelvin Kyung-kun Park, 2014)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-7tuNaddW7DE/XgsNKRWLjgI/AAAAAAAAW_g/75mJicYbURcXO66QjiL2Mmk5bXo0qPxOgCEwYBhgL/s1600/22%2B-%2BA%2BDream%2Bof%2BIron.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="467" data-original-width="700" height="332" id="id_55e3_ca09_b1b5_619c" src="https://1.bp.blogspot.com/-7tuNaddW7DE/XgsNKRWLjgI/AAAAAAAAW_g/75mJicYbURcXO66QjiL2Mmk5bXo0qPxOgCEwYBhgL/s640/22%2B-%2BA%2BDream%2Bof%2BIron.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Kelvin Kyung-kun Park&#8217;s breathtaking tableaux bring us into the heart of Korea&#8217;s biggest industries. It&#8217;s a hypnotic and quasi-religious experience.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/02/berlinale-2014-review-grand-and.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">21. The Day He Arrives</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">북촌방향</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Hong Sangsoo, 2011)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-2RKuMdGb1lQ/XgsNKYWbarI/AAAAAAAAW_c/-rMhmuGItcAr52rnB505r-jW7nDLvI2XACEwYBhgL/s1600/21%2B-%2BThe%2BDay%2BHe%2BArrives.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="563" data-original-width="900" height="312" id="id_6f4f_90fe_5c2b_ff6d" src="https://1.bp.blogspot.com/-2RKuMdGb1lQ/XgsNKYWbarI/AAAAAAAAW_c/-rMhmuGItcAr52rnB505r-jW7nDLvI2XACEwYBhgL/s640/21%2B-%2BThe%2BDay%2BHe%2BArrives.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
One of Hong Sangsoo's most irreverent outings, <i>The Day He Arrives</i> is luminously shot in black and white and makes terrific use of his beloved Bukcheon neighborhood.</div>
<div class="p1">
<br />
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2012/01/day-he-arrives-book-chon-bang-hyang.html">MKC Review</a></div>
<br /></div>
<br />
<div class="p1">
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">20. Snowpiercer</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">설국열차</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Bong Joon-ho, 2013)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-gx7DSXQsuGo/XgsNJy30_II/AAAAAAAAW_s/6VvHm4RTyy8Ly9VDtj-KGnuweNbApbE7QCEwYBhgL/s1600/20%2B-%2BSnowpiercer.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="599" data-original-width="900" height="330" id="id_62f0_4724_46e1_90c5" src="https://1.bp.blogspot.com/-gx7DSXQsuGo/XgsNJy30_II/AAAAAAAAW_s/6VvHm4RTyy8Ly9VDtj-KGnuweNbApbE7QCEwYBhgL/s640/20%2B-%2BSnowpiercer.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Bong Joon-ho's first international project, the deliriously ambitious sci-fi opus <i>Snowpiercer</i> assembled one of the most impressive casts of the year in a film full of dazzling surprises and carefully mounting tension. A gripping and rip-roaring spectacle.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/07/review-bong-joon-hos-snowpiercer.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">19. The World of Us</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">우리들</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Yoon Ga-eun, 2016)</span></div>
<div class="p1">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-iHXVfsFB8NQ/XgsNJH8M4jI/AAAAAAAAW_Y/8C9Q2GMO2H05G2P9Y5BM4Zt8k6xFJPeNACEwYBhgL/s1600/19%2B-%2BThe%2BWorld%2Bof%2BUs.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="506" data-original-width="900" height="279" id="id_1499_2e9f_1168_947c" src="https://1.bp.blogspot.com/-iHXVfsFB8NQ/XgsNJH8M4jI/AAAAAAAAW_Y/8C9Q2GMO2H05G2P9Y5BM4Zt8k6xFJPeNACEwYBhgL/s640/19%2B-%2BThe%2BWorld%2Bof%2BUs.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
After making several delightful and evocative short films Yoon Ga-eun debuted as a feature filmmaker to instant acclaim with the tender <i>The World of Us</i>, a film that shows us the world of adults through children&#8217;s eyes, and is all the more profound for it.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/08/review-world-of-us-complex-and.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">18. Veteran</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">베테랑</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(</span>Ryoo Seung-wan, 2015<span style="font-size: medium;">)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-4w4q9T7cdO0/XgsNJOscQWI/AAAAAAAAW_Y/0HwWcSa_qBYb7imIuMIof6yznUSDsQMdQCEwYBhgL/s1600/18%2B-%2BVeterabn.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1068" data-original-width="1600" height="332" id="id_c8c7_ca4d_db42_5c77" src="https://1.bp.blogspot.com/-4w4q9T7cdO0/XgsNJOscQWI/AAAAAAAAW_Y/0HwWcSa_qBYb7imIuMIof6yznUSDsQMdQCEwYBhgL/s640/18%2B-%2BVeterabn.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
After the boldly ambitious spy yarn <i>The Berlin File</i>, Ryoo Seung-wan toned things down considerably for his next outing, the sleek, wily and uproarious <i>Veteran</i>, his very best film.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2015/10/busan-2015-review-veteran-whos-gonna.html">MKC Review</a></div>
</div>
<div class="p1">
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">17. Han Gong-ju</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">한공주</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Su-jin, 2013)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-2t8ibFLHI1o/XgsNIqK2hvI/AAAAAAAAW_s/c-dOgEG1ghcxYpu6TDbbj_F2HWheDZbYgCEwYBhgL/s1600/17%2B-%2BHan%2BGong-ju.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="486" data-original-width="900" height="268" id="id_9028_2598_b5a4_167c" src="https://1.bp.blogspot.com/-2t8ibFLHI1o/XgsNIqK2hvI/AAAAAAAAW_s/c-dOgEG1ghcxYpu6TDbbj_F2HWheDZbYgCEwYBhgL/s640/17%2B-%2BHan%2BGong-ju.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
</div>
<div class="p1">
A breakout hit that quietly premiered in the Vision section of the Busan International Film Festival to stunned audiences, <i>Han Gong-ju</i> is a confidently crafted social drama than unleashes powerful emotions in a devastating, if admittedly somewhat manipulative second half.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/10/biff-2013-devastating-han-gong-ju-is.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">16. Swing Kids</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">스웡키즈</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kang Hyoung-cheol, 2018)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-k6H-4_q9qGc/XgsNIcxN8nI/AAAAAAAAW_g/uGl77EyOdq4y-gOY6Vfb49O6P6zSK6lEQCEwYBhgL/s1600/16%2B-%2BSwing%2BKids.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_219a_451b_3db5_9228" src="https://1.bp.blogspot.com/-k6H-4_q9qGc/XgsNIcxN8nI/AAAAAAAAW_g/uGl77EyOdq4y-gOY6Vfb49O6P6zSK6lEQCEwYBhgL/s640/16%2B-%2BSwing%2BKids.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Kang Hyoung-cheol&#8217;s infectious Korean War tap dance extravaganza <i>Swing Kids</i> features some of the most dazzling sequences put the film this decade and it&#8217;s easily the most rhythmic Korean film ever made.</div>
<div class="p1">
<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">15. Bedevilled</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">김복님 살인사건 전말</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jang Cheol-soo, 2010)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-OCCt1_zl76A/XgsNINVLIUI/AAAAAAAAW_U/rB3r4H3nesI5gMpWeNLKFzuyhq2zoc8EgCEwYBhgL/s1600/15%2B-%2BBedevilled.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="422" data-original-width="900" height="234" id="id_c2b7_e96d_a21e_daac" src="https://1.bp.blogspot.com/-OCCt1_zl76A/XgsNINVLIUI/AAAAAAAAW_U/rB3r4H3nesI5gMpWeNLKFzuyhq2zoc8EgCEwYBhgL/s640/15%2B-%2BBedevilled.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Jang Cheol-soo&#8217;s sun-scorched debut is a glorious slowburn that simply and effectively spins its island revenge drama. Seo Young-hee is ace as the vengeful core of the film and what a finish.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/07/revenge-week-recent-womens-revenge.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">14. The Yellow Sea</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">황해</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Na Hong-jin, 2010)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-cjCFTxep9mU/XgsNH0PB4-I/AAAAAAAAW_U/AC6yz6MUm8sFWgtMfqgQNJ5p91S9JZ3gACEwYBhgL/s1600/14%2B-%2BThe%2BYellow%2BSea.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="600" data-original-width="900" height="332" id="id_2250_e698_db13_b583" src="https://1.bp.blogspot.com/-cjCFTxep9mU/XgsNH0PB4-I/AAAAAAAAW_U/AC6yz6MUm8sFWgtMfqgQNJ5p91S9JZ3gACEwYBhgL/s640/14%2B-%2BThe%2BYellow%2BSea.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Following his huge breakout out with <i>The Chaser</i>, Na Hong-jin delivered the breathless chase epic <i>The Yellow Sea</i>. It starts out slow and grimy and snowballs into a ferocious boulder of kinetic action.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/03/yellow-sea-hwang-hae-2010.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">13. Sleepless Night</span></b><b><span style="font-size: large;">&nbsp;(</span><span style="font-size: medium;">잘 못 드는 밤</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jang Kun-jae, 2012)</span><br />
<br />
<a href="https://1.bp.blogspot.com/-o0dYX_IRr9o/XgsNHlpUzTI/AAAAAAAAW_U/bCGzDO1wtfImHfmhGReZccgl74Fx7ubwwCEwYBhgL/s1600/13%2B-%2BSleepless%2BNight.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="600" data-original-width="900" height="332" id="id_c44f_3061_e7ab_76b4" src="https://1.bp.blogspot.com/-o0dYX_IRr9o/XgsNHlpUzTI/AAAAAAAAW_U/bCGzDO1wtfImHfmhGReZccgl74Fx7ubwwCEwYBhgL/s640/13%2B-%2BSleepless%2BNight.jpg" style="height: auto; width: 500px;" width="500" /></a><br />
<span style="font-size: medium;"><br />
</span></div>
Possibly the smallest film on this list, the achingly sincere and winsome <i>Sleepless Night</i> simply chronicles an endearing couple&#8217;s long hot summer. Jang Kun-jae&#8217;s second film is one of the very best Korean indie films out there, yet sadly one that received precious little attention.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/11/meaningful-stillness-quiet-pursuit-of.html">MKC Review</a></div>
</div>
<div class="p1">
<br /></div>
<div class="p1">
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">12. I Saw the Devil (</span><span style="font-size: medium;">악마를 보았다</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kim Jee-woon, 2010)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-oZRwFeMnmXE/XgsNHUWkw4I/AAAAAAAAW_c/vJWMJxLimlMvp9sOxJ0IRAHTQsoIucMlwCEwYBhgL/s1600/12%2B-%2BI%2BSaw%2Bthe%2BDevil.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="800" data-original-width="1200" height="332" id="id_c8b4_b00a_d4f7_dc53" src="https://1.bp.blogspot.com/-oZRwFeMnmXE/XgsNHUWkw4I/AAAAAAAAW_c/vJWMJxLimlMvp9sOxJ0IRAHTQsoIucMlwCEwYBhgL/s640/12%2B-%2BI%2BSaw%2Bthe%2BDevil.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="p1">
<br /></div>
Ruthlessly efficient and almost nihilistic in its construction, Kim Jee-woon&#8217;s roaring revenge thriller <i>I Saw the Devil</i> pits Lee Byung-hun and Choi Min-sik in an unforgettable and spoutingly crimson death chase.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/07/revenge-week-seeing-devils-violence-and.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">11. 1987: When the Day Comes (</span></b><b><span style="font-size: medium;">1987</span></b><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Jang Joon-hwan, 2017)</span></div>
</div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-WlhPthF_ofg/XgsNG4XpIUI/AAAAAAAAW_g/Wg6cIHGzrfQflgvzidqYddB0WvKCRFdQwCEwYBhgL/s1600/11%2B-%2B1987.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1068" data-original-width="1600" height="332" id="id_d03f_8d7f_cb00_2c31" src="https://1.bp.blogspot.com/-WlhPthF_ofg/XgsNG4XpIUI/AAAAAAAAW_g/Wg6cIHGzrfQflgvzidqYddB0WvKCRFdQwCEwYBhgL/s640/11%2B-%2B1987.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div>
<br /></div>
<i>Save the Green Planet</i> director Jang Joon-hwan finally scored a major box office hit with his third film, the altogether different <i>1987: When the Day Comes</i>. This rich ensemble piece is exceptionally well paced and easily the most powerful on-screen treatment of the political tribulations of modern Korea&#8217;s darkest decade.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/12/review-1987-when-day-comes-offers.html">MKC Review</a></div>
<br />
<br /></div>
</div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">10. House of Hummingbird (</span><span style="font-size: medium;">벌새</span><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kim Bora, 2018)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-hAuBCdkfQ54/XgsNGhoUnaI/AAAAAAAAW_g/HKH0z-hV5bsqB3M_BiZ0izBjXOSNPV-9wCEwYBhgL/s1600/10%2B-%2BHouse%2Bof%2BHummingbird.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="812" data-original-width="1500" height="270" id="id_61dd_5103_7134_a02" src="https://1.bp.blogspot.com/-hAuBCdkfQ54/XgsNGhoUnaI/AAAAAAAAW_g/HKH0z-hV5bsqB3M_BiZ0izBjXOSNPV-9wCEwYBhgL/s640/10%2B-%2BHouse%2Bof%2BHummingbird.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Kim Bora exploded onto the indie scene with her barnstorming debut <i>House of Hummingbird</i>, an understated but finely crafted and enormously ambitious tale of youthful  longing and confusion. We can surely expect great things from her in the future.<br />
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">9. A Girl at My Door (</span></b><span style="font-size: medium;"><b>도희야</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(July Jung, 2014)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-n1veAVSnU_8/XgsNWWI8yMI/AAAAAAAAW_s/wkS9Y4ydoIk3gSKhjRFz9ldHWpiK_AQwACEwYBhgL/s1600/9%2B-%2BA%2BGirl%2Bat%2BMy%2BDoor.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_9bb6_c05_aecb_6811" src="https://1.bp.blogspot.com/-n1veAVSnU_8/XgsNWWI8yMI/AAAAAAAAW_s/wkS9Y4ydoIk3gSKhjRFz9ldHWpiK_AQwACEwYBhgL/s640/9%2B-%2BA%2BGirl%2Bat%2BMy%2BDoor.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
A hugely impressive debut from July Jung, though she no doubt had help from producer Lee Chang-dong, whose influence is unmistakable, <i>A Girl at My Door</i> is an artful and immensely engaging drama starring a nuanced and mature Doona Bae in her best ever role.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/05/cannes-2014-review-girl-at-my-door-is.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">8. Right Now, Wrong Then (</span>지금은맞고그때는틀리다<span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(</span>Hong Sangsoo, 2015<span style="font-size: medium;">)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-0L-LlX0Vl44/XgsNWaoGEZI/AAAAAAAAW_o/pyeYKRKeL2oM6bQro8r0dfjOEEahj-0kwCEwYBhgL/s1600/8%2B-%2BRight%2BNow%252C%2BWrong%2BThen%2B.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="848" data-original-width="1272" height="332" id="id_9bce_32b2_8fbe_7055" src="https://1.bp.blogspot.com/-0L-LlX0Vl44/XgsNWaoGEZI/AAAAAAAAW_o/pyeYKRKeL2oM6bQro8r0dfjOEEahj-0kwCEwYBhgL/s640/8%2B-%2BRight%2BNow%252C%2BWrong%2BThen%2B.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
The first collaboration between Hong Sangsoo and Kim Min-hee is a breezy and deceptively complex film that for me stands as the best film in the prolific indie auteur&#8217;s body of work. I would also say it might be his most accessible work if anyone is looking for an entry point.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/09/review-right-now-wrong-then-stars-shine.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">7. The Truth Beneath (</span></b><span style="font-size: medium;"><b>비밀은 없다</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Kyoung-mi, 2016)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-KKRosMw-aOY/XgsNWXUXzjI/AAAAAAAAW_o/_p6ccmh8jDkFiI3jBpUGhA6cgMs1-_NpQCEwYBhgL/s1600/7%2B-%2BThe%2BTruth%2BBeneath.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_3156_f520_a607_dddc" src="https://1.bp.blogspot.com/-KKRosMw-aOY/XgsNWXUXzjI/AAAAAAAAW_o/_p6ccmh8jDkFiI3jBpUGhA6cgMs1-_NpQCEwYBhgL/s640/7%2B-%2BThe%2BTruth%2BBeneath.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
</div>
<div class="p1">
<div style="text-align: center;">
<div style="text-align: start;">
<div style="text-align: left;">
Well, given that I married the director of this film last year you may choose to take this ranking with a pinch of salt. But, if you can trust my words, I will say that <i>The Truth Beneath</i> didn&#8217;t merely prove that <i>Crush and Blush</i> director Lee Kyoung-mi was no one-trick pony, but that she is one of the most naturally gifted filmmakers in the country. Son Ye-jin has never been better and the film also features one of the late Kim Joo-hyuk&#8217;s very best roles.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2016/06/review-truth-beneath-unearths-dark.html">MKC Review</a></div>
</div>
</div>
</div>
<div style="text-align: left;">
<br /></div>
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">6. The Handmaiden (</span></b><span style="font-size: medium;"><b>아가씨</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Park Chan-wook, 2016)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-h4o4DeOT2UM/XgsNVJLhCLI/AAAAAAAAW_k/7_ERYNjXXDggVeJUOJTShSo9YQr45byZACEwYBhgL/s1600/6%2B-%2BThe%2BHandmaiden.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="667" data-original-width="1000" height="332" id="id_f41_427f_120b_f79b" src="https://1.bp.blogspot.com/-h4o4DeOT2UM/XgsNVJLhCLI/AAAAAAAAW_k/7_ERYNjXXDggVeJUOJTShSo9YQr45byZACEwYBhgL/s640/6%2B-%2BThe%2BHandmaiden.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
A sumptuous and sensual adaptation of Sarah Watars&#8217; 'Fingersmith', <i>The Handmaiden</i> is a heady tale of intrigue and perversion and ranks as one of Park Chan-wook&#8217;s very best films. Kim Min-hee is outstanding and the film also introduced us to the wonderful new actress Kim Tae-ri, who has since firmly established herself as one of Korea&#8217;s biggest stars.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/07/review-handmaiden-park-chan-wooks.html">MKC Review</a></div>
<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">5. The Age of Shadows (</span></b><span style="font-size: medium;"><b>밀정</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Kim Jee-woon, 2016)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-msONmJ60RaU/XgsNVIWGkKI/AAAAAAAAW_s/9fRIWx8JZVoQKUbYxKYSvci29tgI4zLjACEwYBhgL/s1600/5%2B-%2BThe%2BAge%2Bof%2BShadows.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_8854_c40c_70c8_f5b4" src="https://1.bp.blogspot.com/-msONmJ60RaU/XgsNVIWGkKI/AAAAAAAAW_s/9fRIWx8JZVoQKUbYxKYSvci29tgI4zLjACEwYBhgL/s640/5%2B-%2BThe%2BAge%2Bof%2BShadows.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Following the middling reception of his Hollywood debut <i>The Last Stand</i>, Kim Jee-woon returned with his one of his best ever films, the thrilling period spy yarn <i>The Age of Shadows</i>. Dynamic, tense and beautifully mounted, it&#8217;s a modern day Melville-esque masterstroke.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-age-of-shadows-kim-jee-woons.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">4. Bu</span></b><b><span style="font-size: large;">rning (</span></b><span style="font-size: medium;"><b>버닝</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Chang-dong, 2018)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-AYgpSTjl0L0/Xgs41ocTM2I/AAAAAAAAXAY/8t38TrXz9KY42eQpD_UhcV0n77faxZpiwCLcBGAsYHQ/s1600/Burning.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="857" data-original-width="1200" height="356" id="id_2823_8bd9_a3ff_3dff" src="https://1.bp.blogspot.com/-AYgpSTjl0L0/Xgs41ocTM2I/AAAAAAAAXAY/8t38TrXz9KY42eQpD_UhcV0n77faxZpiwCLcBGAsYHQ/s640/Burning.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
Eight years after <i>Poetry</i>, Lee Chang-dong returned with a film that saw him explore youth themes through a story that was part mystery, part thriller and all poetic dread. Now 6/6, we await with bated breath to see where the master will take us next.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/06/cannes-2018-review-burning-slow-burn.html">MKC Review</a></div>
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">3. The Wailing (</span></b><span style="font-size: medium;"><b>곡성</b></span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Na Hong-jin, 2016)</span></div>
<div class="separator" style="clear: both;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-rqme46yYM8g/XgsO8ymJ72I/AAAAAAAAW_0/nLsSlUDl7SMCtQwC3WZMco2DxpebSoPXgCLcBGAsYHQ/s1600/2016%2B-%2BThe%2BWailing.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1066" data-original-width="1600" height="332" id="id_f159_d7a_a4ff_5235" src="https://1.bp.blogspot.com/-rqme46yYM8g/XgsO8ymJ72I/AAAAAAAAW_0/nLsSlUDl7SMCtQwC3WZMco2DxpebSoPXgCLcBGAsYHQ/s640/2016%2B-%2BThe%2BWailing.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
It took quite a long time for Na Hong-jin to write, shoot and edit his third film but boy was it worth the wait as <i>The Wailing</i> is the most nerve-wracking Korean film of the decade and an utterly singular experience.<br />
<br />
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/07/review-wailing-bone-chilling-thunderous.html">MKC Review</a></div>
<br />
<br /></div>
<div class="p1">
<div style="text-align: center;">
<b><span style="font-size: large;">2. Poetry (</span></b><span style="font-size: medium;">시</span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Lee Chang-dong, 2010)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-RNBQ-yiO_jg/XgsNJeU8CWI/AAAAAAAAW_Y/_iypIel6wEYMGied8m0v9hYKqECf-lcngCEwYBhgL/s1600/2%2B-%2BPoetry.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="800" data-original-width="1200" height="332" id="id_7a94_130a_34f0_c68" src="https://1.bp.blogspot.com/-RNBQ-yiO_jg/XgsNJeU8CWI/AAAAAAAAW_Y/_iypIel6wEYMGied8m0v9hYKqECf-lcngCEwYBhgL/s640/2%2B-%2BPoetry.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
An exceptionally mature and, naturally, poetic film from a master of cinema who can seemingly do no wrong. Getting Yoon Jong-hee out of retirement was a brilliant coup as her performance breathlessly elevates an already superlative script.<br />
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">1. Parasite (</span></b><span style="font-size: medium;">기생충</span><b><span style="font-size: large;">)</span></b><br />
<span style="font-size: medium;">(Bong Joon-ho, 2019)</span></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-Ec2vUVZwK9I/XgsNG2csvdI/AAAAAAAAW_U/VXqWF4smRAQHp0RWbODJvVUD4JN0M3QcgCEwYBhgL/s1600/1%2B-%2BParasite.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="1067" data-original-width="1600" height="332" id="id_e755_e085_7921_f28b" src="https://1.bp.blogspot.com/-Ec2vUVZwK9I/XgsNG2csvdI/AAAAAAAAW_U/VXqWF4smRAQHp0RWbODJvVUD4JN0M3QcgCEwYBhgL/s640/1%2B-%2BParasite.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<br />
Pretty much everything you could ask for from a film. Bong Joon-ho surpassed his already lofty prior achievements and this time the whole word took notice. I&#8217;m not sure I&#8217;m ready to remove <i>Memories of Murder</i> from the top rank of my all-time favourites, but thankfully this is only a list for this decade, so I can leave that difficulty decision for another day.<br />
<br />
<br />
<div style="text-align: center;">
<b><span style="font-size: large;">Honourable Mentions</span></b></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-cKxp64ggqcE/XgsQLCSsIOI/AAAAAAAAXAA/-J_2jgoI6mo8CxcquTyOeVZQ4_nCagDAACLcBGAsYHQ/s1600/HM%2B-%2BA%2BMatter%2Bof%2BInterpretation.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="573" data-original-width="860" height="332" id="id_92c6_36c3_df45_dc90" src="https://1.bp.blogspot.com/-cKxp64ggqcE/XgsQLCSsIOI/AAAAAAAAXAA/-J_2jgoI6mo8CxcquTyOeVZQ4_nCagDAACLcBGAsYHQ/s640/HM%2B-%2BA%2BMatter%2Bof%2BInterpretation.jpg" style="height: auto; width: 500px;" width="500" /></a></div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/10/busan-2014-review-epic-and-austere.html">Alive</a> (산다, 2014)</div>
<div style="text-align: center;">
Another Child (미성년, 2019)</div>
<div style="text-align: center;">
Ash Flower (재꽃, 2016)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2015/02/review-grand-and-mysterious-avian-kind.html">The Avian Kind</a> (조류인간, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/06/review-believer-explosive-drug-war.html">Believer</a> (독전, 2018)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-day-after-offers-bitter-portrait.html">The Day After</a> (그후, 2017)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/10/busan-2014-review-factory-complex.html">Factory Complex</a> (위로공단, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/10/biff-2012-fatal-2012.html">Fatal</a> (가시꽃, 2012)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-first-lap-stellar-cast-warms-up.html">The First Lap</a> (초행, 2017)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2015/02/review-futureless-things-bright.html">Futureless Things</a> (이것이 우리의 끝이다, 2014)</div>
<div style="text-align: center;">
<a href="https://www.blogger.com/"><span id="goog_141264026"></span>Gyeongju<span id="goog_141264027"></span></a> (경주, 2014)</div>
<div style="text-align: center;">
HaHaHa (하하하, 2010)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/05/cannes-2014-review-hard-day-is-easy-to.html">A Hard Day</a> (끝까지 간다, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/08/locarno-2018-review-hotel-by-river.html">Hotel by the River</a> (강변호텔, 2018)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2018/06/review-inside-men-political-thriller.html">Inside Men</a> (내부자들, 2016)</div>
<div style="text-align: center;">
Jane (꿈의 제인, 2016)</div>
<div style="text-align: center;">
The Journals of Musan (무산일기, 2010)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/06/edinburgh-2013-juvenile-offender-2012.html">Juvenile Offender</a> (범죄소년, 2012)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/07/nyaff-2012-king-of-pigs-dwaejiui-wang.html">The King of Pigs</a> (돼지의 왕, 2011)</div>
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2011/03/man-from-nowhere-ajeossi-2010.html">The Man From Nowhere</a> (아저씨, 2010)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/10/busan-2014-review-matter-of.html">A Matter of Interpretation</a> (꿈보다 해몽, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-merciless-punches-up-familiar.html">The Merciless</a> (불한당, 2017)</div>
<div style="text-align: center;">
Merry Christmas Mr. Mo (메리 크리스마스 미스터 모, 2016)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-midnight-runners-reaches-finish.html">Midnight Runners</a> (청년경찰, 2017)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/08/pifan-2014-review-my-ordinary-love.html">My Ordinary Love Story</a> (내 연애의 기억, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/10/biff-2012-national-security-1985.html">National Security</a> (남영동1985, 2012)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/03/an-ambitious-korean-gangster-film-new.html">New World</a> (신세계, 2013)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/02/berlinale-2014-review-non-fiction-diary.html">Non-Fiction Diary</a> (논픽션 다이어리, 2013)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/04/okis-movie-ok-hee-eui-yeong-hwa-2010.html">Oki's Movie</a> (옥희의 영화, 2010)</div>
<div style="text-align: center;">
Our Body (아워 바디, 2018)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2014/02/review-hong-sangsoos-beautiful-but.html">Our Sunhi</a> (우리 선희, 2013)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/11/review-outlaws-familiar-but-punchy.html">The Outlaws</a> (범죄도시, 2017)<br />
<a href="https://www.modernkoreancinema.com/2014/01/busan-2013-review-personal-and-subdued.html">Pascha</a> (파스카, 2014)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/10/biff-2012-pluto-myeongwangsong-2012.html">Pluto</a> (명왕성, 2012)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2013/03/re-encounter-hye-hwa-dong-2010.html">Re-encounter</a> (혜화,동, 2010)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/09/romance-joe-lo-maen-seu-joe-2011.html">Romance Joe</a> (로맨스 조, 2011)</div>
<div style="text-align: center;">
<a href="https://www.modernkoreancinema.com/2011/04/servant-bang-ja-jeon-2010.html">The Servant</a> (방자전, 2010)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2017/08/review-taxi-driver-rolls-up-to-korean.html">A Taxi Driver</a> (택시운전사, 2017)</div>
<div style="text-align: center;">
<a href="http://www.modernkoreancinema.com/2012/05/unbowed-bureojin-hwasal-2012.html">Unbowed</a> (부러진 화살, 2011)</div>
<div style="text-align: center;">
Worst Woman (최악의 하루, 2016)</div>
</div>
<div class="p1">
<div style="text-align: center;">
<br /></div>
</div>
<div>
<div style="text-align: center;">
<br />
<div style="border: 1px solid black; height: 150px; width: 558px;">
<div>
<b><br />
</b><b>Top 10 Lists</b></div>
<div>
<br /></div>
<div>
<b>Year</b>&nbsp;&nbsp;<a href="https://www.modernkoreancinema.com/2019/12/top-10-korean-films-of-2019.html">2019</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2018/12/top-15-korean-films-of-2018.html">2018</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2017/12/top-15-korean-films-of-2017.html">2017</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2016/12/top-15-korean-films-of-2016.html">2016</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2015/12/top-10-korean-films-of-2015.html">2015</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2015/01/top-10-korean-films-of-2014.html">2014</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2014/01/top-10-korean-films-of-2013.html">2013</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2013/01/top-10-korean-films-of-2012.html">2012</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2012/02/top-10-korean-films-of-2011.html">2011</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2012/03/top-10-koreans-films-of-2010.html">2010</a><br />
<a href="https://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html">2010s</a> (Top 50) -&nbsp;<a href="http://www.modernkoreancinema.com/2014/08/top-25-korean-films-of-all-time.html">All Time</a>&nbsp;(Top 25)</div>
<div>
<br /></div>
<div>
<b>Genre</b>&nbsp;&nbsp;&nbsp;<a href="http://www.modernkoreancinema.com/2011/12/jopok-week-top-10-korean-gangster-films.html">Gangster</a>&nbsp;-&nbsp;<a href="http://www.modernkoreancinema.com/2013/07/revenge-week-top-10-korean-revenge-films.html">Revenge</a></div>
</div>
</div>
</div>
<style type="text/css">
p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; color: #000000; -webkit-text-stroke: #000000}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px 'Helvetica Neue'; color: #000000; -webkit-text-stroke: #000000; min-height: 14.0px}
span.s1 {font-kerning: none}
</style>
<div style='float:left;padding:4px;'>
<p></p>
<script src="https://platform.twitter.com/widgets.js" type='text/javascript'>
</script>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=7805792966316850332&postID=2676655939089612461' title='Email Post'>
<img alt='' class='icon-action' height='13' src="https://img1.blogblog.com/img/icon18_email.gif" width='18' />
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
<a class='goog-inline-block share-button sb-email' href='https://www.blogger.com/share-post.g?blogID=7805792966316850332&postID=2676655939089612461&target=email' target='_blank' title='Email This'><span class='share-button-link-text'>Email This</span></a><a class='goog-inline-block share-button sb-blog' href='https://www.blogger.com/share-post.g?blogID=7805792966316850332&postID=2676655939089612461&target=blog' onclick='window.open(this.href, "_blank", "height=270,width=475"); return false;' target='_blank' title='BlogThis!'><span class='share-button-link-text'>BlogThis!</span></a><a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=7805792966316850332&postID=2676655939089612461&target=twitter' target='_blank' title='Share to Twitter'><span class='share-button-link-text'>Share to Twitter</span></a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=7805792966316850332&postID=2676655939089612461&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'><span class='share-button-link-text'>Share to Facebook</span></a><a class='goog-inline-block share-button sb-pinterest' href='https://www.blogger.com/share-post.g?blogID=7805792966316850332&postID=2676655939089612461&target=pinterest' target='_blank' title='Share to Pinterest'><span class='share-button-link-text'>Share to Pinterest</span></a>
</div>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.modernkoreancinema.com/search/label/Bong%20Joon-ho' rel='tag'>Bong Joon-ho</a>,
<a href='http://www.modernkoreancinema.com/search/label/burning' rel='tag'>burning</a>,
<a href='http://www.modernkoreancinema.com/search/label/hong%20sangsoo' rel='tag'>hong sangsoo</a>,
<a href='http://www.modernkoreancinema.com/search/label/Korean%20cinema' rel='tag'>Korean cinema</a>,
<a href='http://www.modernkoreancinema.com/search/label/lee%20chang-dong' rel='tag'>lee chang-dong</a>,
<a href='http://www.modernkoreancinema.com/search/label/parasite' rel='tag'>parasite</a>,
<a href='http://www.modernkoreancinema.com/search/label/park%20chan-wook' rel='tag'>park chan-wook</a>,
<a href='http://www.modernkoreancinema.com/search/label/the%20handmaiden' rel='tag'>the handmaiden</a>,
<a href='http://www.modernkoreancinema.com/search/label/top%2050%20of%20the%202010s' rel='tag'>top 50 of the 2010s</a>,
<a href='http://www.modernkoreancinema.com/search/label/top%20films%20of%20the%20decade' rel='tag'>top films of the decade</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>7 comments:</h4>
<div class='comments-content'>
<script async='async' src='' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div class="comment-thread toplevel-thread"><ol id="top-ra"><li class="comment" id="c6398617446338161266"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1577821114143#c6398617446338161266">December 31, 2019 at 8:38 PM</a></span></div><p class="comment-content">Where&#39;s The Villainess/악녀?</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="6398617446338161266">Reply</a><span class="item-control blog-admin blog-admin pid-259167777"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=6398617446338161266">Delete</a></span></span></div><div class="comment-replies"><div id="c6398617446338161266-rt" class="comment-thread inline-thread"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c6398617446338161266-ra" class="thread-chrome thread-expanded"><div><li class="comment" id="c2454119826919601521"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/13799505413464310212" rel="nofollow">conranp</a></cite><span class="icon user blog-author"></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1577863068523#c2454119826919601521">January 1, 2020 at 8:17 AM</a></span></div><p class="comment-content">That&#39;s a film I enjoyed but it&#39;s not among my favourites.</p><span class="comment-actions secondary-text"><span class="item-control blog-admin blog-admin pid-599095329"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=2454119826919601521">Delete</a></span></span></div><div class="comment-replies"><div id="c2454119826919601521-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c2454119826919601521-ra" class="thread-chrome thread-expanded"><div></div><div id="c2454119826919601521-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="2454119826919601521">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c2454119826919601521-ce"></div></li></div><div id="c6398617446338161266-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="6398617446338161266">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c6398617446338161266-ce"></div></li><li class="comment" id="c6305684995592017337"><div class="avatar-image-container"><img src="//4.bp.blogspot.com/-W8Sg8i2xnNc/WIcV1MHeFbI/AAAAAAAAAWI/Yc3SvnRzNtAKdmkt1Aj9-V0l_mviG8r2QCK4B/s35/4841481075_e000819dae_b.jpg" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/12094271177136251734" rel="nofollow">Muckefuck</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1577839266346#c6305684995592017337">January 1, 2020 at 1:41 AM</a></span></div><p class="comment-content">The Man from Nowhere is the only good Korean film.</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="6305684995592017337">Reply</a><span class="item-control blog-admin blog-admin pid-1386812735"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=6305684995592017337">Delete</a></span></span></div><div class="comment-replies"><div id="c6305684995592017337-rt" class="comment-thread inline-thread"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c6305684995592017337-ra" class="thread-chrome thread-expanded"><div><li class="comment" id="c2632958520152584006"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/13799505413464310212" rel="nofollow">conranp</a></cite><span class="icon user blog-author"></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1577863163057#c2632958520152584006">January 1, 2020 at 8:19 AM</a></span></div><p class="comment-content">Well</p><span class="comment-actions secondary-text"><span class="item-control blog-admin blog-admin pid-599095329"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=2632958520152584006">Delete</a></span></span></div><div class="comment-replies"><div id="c2632958520152584006-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c2632958520152584006-ra" class="thread-chrome thread-expanded"><div></div><div id="c2632958520152584006-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="2632958520152584006">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c2632958520152584006-ce"></div></li></div><div id="c6305684995592017337-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="6305684995592017337">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c6305684995592017337-ce"></div></li><li class="comment" id="c7461912116518916227"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/05330855071350174590" rel="nofollow">Manjakol</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1577868557412#c7461912116518916227">January 1, 2020 at 9:49 AM</a></span></div><p class="comment-content">very good list.<br>bookmarked for reference later</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="7461912116518916227">Reply</a><span class="item-control blog-admin blog-admin pid-703230640"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=7461912116518916227">Delete</a></span></span></div><div class="comment-replies"><div id="c7461912116518916227-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c7461912116518916227-ra" class="thread-chrome thread-expanded"><div></div><div id="c7461912116518916227-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="7461912116518916227">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c7461912116518916227-ce"></div></li><li class="comment" id="c4705637190690328051"><div class="avatar-image-container"><img src="//resources.blogblog.com/img/blank.gif" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user">Anonymous</cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1578241912491#c4705637190690328051">January 5, 2020 at 5:31 PM</a></span></div><p class="comment-content">How about Tiny Forest? I thought it was a sweet movie. It made me want to go live on a farm and make makkeolli. </p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="4705637190690328051">Reply</a><span class="item-control blog-admin blog-admin pid-259167777"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=4705637190690328051">Delete</a></span></span></div><div class="comment-replies"><div id="c4705637190690328051-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c4705637190690328051-ra" class="thread-chrome thread-expanded"><div></div><div id="c4705637190690328051-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="4705637190690328051">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c4705637190690328051-ce"></div></li><li class="comment" id="c3194199307120323851"><div class="avatar-image-container"><img src="//lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35" alt=""/></div><div class="comment-block"><div class="comment-header"><cite class="user"><a href="https://www.blogger.com/profile/02306822711026625696" rel="nofollow">Unknown</a></cite><span class="icon user "></span><span class="datetime secondary-text"><a rel="nofollow" href="http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html?showComment=1578264077718#c3194199307120323851">January 5, 2020 at 11:41 PM</a></span></div><p class="comment-content">Thank you for this list, really enjoyed this site last couple of years. Really enjoying Korean cinema, and I&#39;m little surprised that A taxi driver didn&#39;t get into the list🙂 But I have indeed seen a lot of great movies thanks to this site. Really appreciate your efforts, keep up with the great work. Best wishes from Norway</p><span class="comment-actions secondary-text"><a class="comment-reply" target="_self" data-comment-id="3194199307120323851">Reply</a><span class="item-control blog-admin blog-admin pid-920716080"><a target="_self" href="https://www.blogger.com/delete-comment.g?blogID=7805792966316850332&amp;postID=3194199307120323851">Delete</a></span></span></div><div class="comment-replies"><div id="c3194199307120323851-rt" class="comment-thread inline-thread hidden"><span class="thread-toggle thread-expanded"><span class="thread-arrow"></span><span class="thread-count"><a target="_self">Replies</a></span></span><ol id="c3194199307120323851-ra" class="thread-chrome thread-expanded"><div></div><div id="c3194199307120323851-continue" class="continue"><a class="comment-reply" target="_self" data-comment-id="3194199307120323851">Reply</a></div></ol></div></div><div class="comment-replybox-single" id="c3194199307120323851-ce"></div></li></ol><div id="top-continue" class="continue"><a class="comment-reply" target="_self">Add comment</a></div><div class="comment-replybox-thread" id="top-ce"></div><div class="loadmore hidden" data-post-id="2676655939089612461"><a target="_self">Load more...</a></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=7805792966316850332&postID=2676655939089612461' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<script src='https://www.blogger.com/static/v1/jsbin/1479000943-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
<a name='links'></a><h4><!--Can't find substitution for tag [post.backlinksLabel]--></h4>
<p class='comment-footer'>
<a class='comment-link' href='' id='Blog1_backlinks-create-link' target='_blank'><!--Can't find substitution for tag [post.createLinkLabel]--></a>
</p>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.modernkoreancinema.com/2019/12/top-10-korean-films-of-2019.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.modernkoreancinema.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.modernkoreancinema.com/feeds/2676655939089612461/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<div id="cse" style="width: 100%;">Loading</div>
<script src="https://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en'});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};  var customSearchControl = new google.search.CustomSearchControl(
      '003837061150025330393:cfcqhfjrdd0', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.draw('cse');
  }, true);
</script>
<link rel="stylesheet" href="https://www.google.com/cse/style/look/default.css" type="text/css" />
<style type="text/css">
  .gsc-control-cse {
    font-family: Georgia, serif;
    border-color: #666555;
    background-color: #eee9dd;
  }
  .gsc-control-cse .gsc-table-result {
    font-family: Georgia, serif;
  }
  input.gsc-input {
    border-color: #D9D9D9;
  }
  input.gsc-search-button {
    border-color: #666666;
    background-color: #CECECE;
  }
  .gsc-tabHeader.gsc-tabhInactive {
    border-color: #E9E9E9;
    background-color: #E9E9E9;
  }
  .gsc-tabHeader.gsc-tabhActive {
    border-top-color: #FF9900;
    border-left-color: #E9E9E9;
    border-right-color: #E9E9E9;
    background-color: #FFFFFF;
  }
  .gsc-tabsArea {
    border-color: #E9E9E9;
  }
  .gsc-webResult.gsc-result,
  .gsc-results .gsc-imageResult {
    border-color: #FFFFFF;
    background-color: #FFFFFF;
  }
  .gsc-webResult.gsc-result:hover,
  .gsc-webResult.gsc-result.gsc-promotion:hover,
  .gsc-imageResult:hover {
    border-color: #FFFFFF;
    background-color: #FFFFFF;
  }
  .gs-webResult.gs-result a.gs-title:link,
  .gs-webResult.gs-result a.gs-title:link b,
  .gs-imageResult a.gs-title:link,
  .gs-imageResult a.gs-title:link b {
    color: #0000CC;
  }
  .gs-webResult.gs-result a.gs-title:visited,
  .gs-webResult.gs-result a.gs-title:visited b,
  .gs-imageResult a.gs-title:visited,
  .gs-imageResult a.gs-title:visited b {
    color: #0000CC;
  }
  .gs-webResult.gs-result a.gs-title:hover,
  .gs-webResult.gs-result a.gs-title:hover b,
  .gs-imageResult a.gs-title:hover,
  .gs-imageResult a.gs-title:hover b {
    color: #0000CC;
  }
  .gs-webResult.gs-result a.gs-title:active,
  .gs-webResult.gs-result a.gs-title:active b,
  .gs-imageResult a.gs-title:active,
  .gs-imageResult a.gs-title:active b {
    color: #0000CC;
  }
  .gsc-cursor-page {
    color: #0000CC;
  }
  a.gsc-trailing-more-results:link {
    color: #0000CC;
  }
  .gs-webResult .gs-snippet,
  .gs-imageResult .gs-snippet,
  .gs-fileFormatType {
    color: #000000;
  }
  .gs-webResult div.gs-visibleUrl,
  .gs-imageResult div.gs-visibleUrl {
    color: #008000;
  }
  .gs-webResult div.gs-visibleUrl-short {
    color: #008000;
  }
  .gs-webResult div.gs-visibleUrl-short {
    display: none;
  }
  .gs-webResult div.gs-visibleUrl-long {
    display: block;
  }
  .gs-promotion div.gs-visibleUrl-short {
    display: none;
  }
  .gs-promotion div.gs-visibleUrl-long {
    display: block;
  }
  .gsc-cursor-box {
    border-color: #FFFFFF;
  }
  .gsc-results .gsc-cursor-box .gsc-cursor-page {
    border-color: #E9E9E9;
    background-color: #FFFFFF;
    color: #0000CC;
  }
  .gsc-results .gsc-cursor-box .gsc-cursor-current-page {
    border-color: #FF9900;
    background-color: #FFFFFF;
    color: #0000CC;
  }
  .gsc-webResult.gsc-result.gsc-promotion {
    border-color: #336699;
    background-color: #FFFFFF;
  }
  .gsc-completion-title {
    color: #0000CC;
  }
  .gsc-completion-snippet {
    color: #000000;
  }
  .gs-promotion a.gs-title:link,
  .gs-promotion a.gs-title:link *,
  .gs-promotion .gs-snippet a:link {
    color: #0000CC;
  }
  .gs-promotion a.gs-title:visited,
  .gs-promotion a.gs-title:visited *,
  .gs-promotion .gs-snippet a:visited {
    color: #0000CC;
  }
  .gs-promotion a.gs-title:hover,
  .gs-promotion a.gs-title:hover *,
  .gs-promotion .gs-snippet a:hover {
    color: #0000CC;
  }
  .gs-promotion a.gs-title:active,
  .gs-promotion a.gs-title:active *,
  .gs-promotion .gs-snippet a:active {
    color: #0000CC;
  }
  .gs-promotion .gs-snippet,
  .gs-promotion .gs-title .gs-promotion-title-right,
  .gs-promotion .gs-title .gs-promotion-title-right *  {
    color: #000000;
  }
  .gs-promotion .gs-visibleUrl,
  .gs-promotion .gs-visibleUrl-short {
    color: #008000;
  }
</style>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget HTML' data-version='1' id='HTML4'>
<div class='widget-content'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FModern-Korean-Cinema%2F114416041972844&amp;width=292&amp;height=145&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:145px;" allowtransparency="true"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' rel='nofollow' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<div class='widget-content'>
<a href="https://twitter.com/pierceconran" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-show-screen-name="large">Follow @pierceconran</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' rel='nofollow' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=blogspot/KhTfA", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='blogspot/KhTfA'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' rel='nofollow' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div><div class='widget BlogArchive' data-version='1' id='BlogArchive1'>
<h2>MKC Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2019/'>
2019
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='hierarchy'>
<li class='archivedate expanded'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy toggle-open'>

        &#9660;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2019/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
<ul class='posts'>
<li><a href='http://www.modernkoreancinema.com/2019/12/top-50-korean-films-of-2010s.html'>Top 50 Korean Films of the 2010s</a></li>
<li><a href='http://www.modernkoreancinema.com/2019/12/top-10-korean-films-of-2019.html'>Top 10 Korean Films of 2019</a></li>
</ul>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/'>
2018
</a>
<span class='post-count' dir='ltr'>(53)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/07/'>
July
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/06/'>
June
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2018/03/'>
March
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/'>
2017
</a>
<span class='post-count' dir='ltr'>(71)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/12/'>
December
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/11/'>
November
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/09/'>
September
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/08/'>
August
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/02/'>
February
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2017/01/'>
January
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2016/'>
2016
</a>
<span class='post-count' dir='ltr'>(3)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2016/12/'>
December
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2016/06/'>
June
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2016/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/'>
2015
</a>
<span class='post-count' dir='ltr'>(107)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/12/'>
December
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/10/'>
October
</a>
<span class='post-count' dir='ltr'>(14)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/05/'>
May
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/04/'>
April
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/02/'>
February
</a>
<span class='post-count' dir='ltr'>(32)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2015/01/'>
January
</a>
<span class='post-count' dir='ltr'>(38)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/'>
2014
</a>
<span class='post-count' dir='ltr'>(105)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/10/'>
October
</a>
<span class='post-count' dir='ltr'>(31)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/09/'>
September
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/08/'>
August
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/07/'>
July
</a>
<span class='post-count' dir='ltr'>(2)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/05/'>
May
</a>
<span class='post-count' dir='ltr'>(6)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/03/'>
March
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/02/'>
February
</a>
<span class='post-count' dir='ltr'>(20)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2014/01/'>
January
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/'>
2013
</a>
<span class='post-count' dir='ltr'>(217)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/12/'>
December
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/11/'>
November
</a>
<span class='post-count' dir='ltr'>(10)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/10/'>
October
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/08/'>
August
</a>
<span class='post-count' dir='ltr'>(11)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/07/'>
July
</a>
<span class='post-count' dir='ltr'>(40)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/06/'>
June
</a>
<span class='post-count' dir='ltr'>(24)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/05/'>
May
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/04/'>
April
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/03/'>
March
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/02/'>
February
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2013/01/'>
January
</a>
<span class='post-count' dir='ltr'>(15)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/'>
2012
</a>
<span class='post-count' dir='ltr'>(330)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/12/'>
December
</a>
<span class='post-count' dir='ltr'>(17)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/11/'>
November
</a>
<span class='post-count' dir='ltr'>(26)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/10/'>
October
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/09/'>
September
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/08/'>
August
</a>
<span class='post-count' dir='ltr'>(45)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/07/'>
July
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/06/'>
June
</a>
<span class='post-count' dir='ltr'>(27)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/05/'>
May
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/04/'>
April
</a>
<span class='post-count' dir='ltr'>(33)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/03/'>
March
</a>
<span class='post-count' dir='ltr'>(29)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/02/'>
February
</a>
<span class='post-count' dir='ltr'>(22)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2012/01/'>
January
</a>
<span class='post-count' dir='ltr'>(23)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/'>
2011
</a>
<span class='post-count' dir='ltr'>(154)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/12/'>
December
</a>
<span class='post-count' dir='ltr'>(34)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/11/'>
November
</a>
<span class='post-count' dir='ltr'>(19)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/10/'>
October
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/09/'>
September
</a>
<span class='post-count' dir='ltr'>(13)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/08/'>
August
</a>
<span class='post-count' dir='ltr'>(21)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/07/'>
July
</a>
<span class='post-count' dir='ltr'>(9)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/06/'>
June
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/05/'>
May
</a>
<span class='post-count' dir='ltr'>(4)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/04/'>
April
</a>
<span class='post-count' dir='ltr'>(12)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/03/'>
March
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2011/01/'>
January
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2010/'>
2010
</a>
<span class='post-count' dir='ltr'>(17)</span>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2010/11/'>
November
</a>
<span class='post-count' dir='ltr'>(3)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2010/10/'>
October
</a>
<span class='post-count' dir='ltr'>(1)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2010/09/'>
September
</a>
<span class='post-count' dir='ltr'>(8)</span>
</li>
</ul>
<ul class='hierarchy'>
<li class='archivedate collapsed'>
<a class='toggle' href='javascript:void(0)'>
<span class='zippy'>

        &#9658;&#160;
      
</span>
</a>
<a class='post-count-link' href='http://www.modernkoreancinema.com/2010/08/'>
August
</a>
<span class='post-count' dir='ltr'>(5)</span>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=BlogArchive&widgetId=BlogArchive1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive1"));' rel='nofollow' target='configBlogArchive1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2014/01/top-10-korean-films-of-2013.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-fbQx5LY3mbw/UsUbUvpduMI/AAAAAAAAL0g/DgVIGe5XCEM/w72-h72-p-k-no-nu/2013+-+Snowpiercer+(Song+Kang-ho+1).jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2014/01/top-10-korean-films-of-2013.html'>Top 10 Korean Films of 2013</a></div>
<div class='item-snippet'>   The time has come once again for me to sit down and think about all the new Korean films I had the opportunity to see in 2013 and come up...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2016/12/top-15-korean-films-of-2016.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-2r1j7gW_f-M/WGYL7dan6LI/AAAAAAAAQqA/VQeaGVdyDmMBnnbk5aXslFVSz0OLdccZgCLcB/w72-h72-p-k-no-nu/2016%2B-%2BTop%2B10.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2016/12/top-15-korean-films-of-2016.html'>Top 15 Korean Films of 2016</a></div>
<div class='item-snippet'>    By Pierce Conran   While 2016 has a been a difficult year in many regards, one area where it has excelled has been Korean cinema. With b...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2011/12/jopok-week-top-10-korean-gangster-films.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-LDX6YrYyBmk/U-xtTwmZGNI/AAAAAAAAMbs/V97JNfnTBl0/w72-h72-p-k-no-nu/gangster%2Bkorean.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2011/12/jopok-week-top-10-korean-gangster-films.html'>Jopok Week: Top 10 Korean Gangster Films</a></div>
<div class='item-snippet'>   This post was updated on August 14, 2014 and expanded to a Top 12 in order to make room for some more recent Korean gangster classics.   ...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2018/09/review-beautiful-explores-ugly-depths.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-099RdcxjqJE/VN2iec1pkeI/AAAAAAAAO0s/iR3-PKCUVKk/w72-h72-p-k-no-nu/2008%2B-%2BBeautiful%2B(still%2B1).jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2018/09/review-beautiful-explores-ugly-depths.html'>Review: BEAUTIFUL Explores the Ugly Depths of Desire</a></div>
<div class='item-snippet'>     By Pierce Conran    Beauty and obsession go under the knife in Juhn Jai-hong&#8217;s debut Beautiful  (2008), a clinical observation of desir...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2012/02/top-10-korean-films-of-2011.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-M45diHLsXz4/TymZfroASmI/AAAAAAAAB3I/4gQ3QfSllbc/w72-h72-p-k-no-nu/Moby+Dick+2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2012/02/top-10-korean-films-of-2011.html'>Top 10 Korean Films of 2011</a></div>
<div class='item-snippet'>   All in all 2011 was a bit of a disappointing year for Korean cinema, at least as far as commercial cinema was concerned. &#160;On the other ha...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2017/12/top-15-korean-films-of-2017.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-9AGjWvlse74/WjJRKFi6LxI/AAAAAAAASDI/VVaSH8TV57MZMsXYePICZvzv7Ag8DA06wCLcBGAs/w72-h72-p-k-no-nu/2017%2B-%2BA%2BTaxi%2BDriver%2B2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2017/12/top-15-korean-films-of-2017.html'>Top 15 Korean Films of 2017</a></div>
<div class='item-snippet'>     By Pierce Conran   Following what turned out to be one of the all-time best years of Korean cinema, 2017 had its work cut out for it, a...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2018/09/review-special-annie-awkwardly-switches.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-AYlnVnmPeng/VhRVVHtkWjI/AAAAAAAAPJI/22ZFGC0qzcA/w72-h72-p-k-no-nu/2015%2B-%2BSpecial%2BAnnie%2B%2528still%2B2%2529.jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2018/09/review-special-annie-awkwardly-switches.html'>Review: SPECIAL ANNIE Awkwardly Switches From Subject to Artist</a></div>
<div class='item-snippet'>    By Pierce Conran    Ten years after her feature debut What Are We Waiting For? , documentarian Kim Hyun-kung returns with an intimate fi...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2013/01/top-10-korean-films-of-2012.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/-RZ677kRWhn4/UOwUNqorC4I/AAAAAAAAJmU/kp3r_NfIBkU/w72-h72-p-k-no-nu/2012+-+Pluto+(Still+1).jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2013/01/top-10-korean-films-of-2012.html'>Top 10 Korean Films of 2012</a></div>
<div class='item-snippet'>    2013 has just gotten underway and what better way for MKC to ring in the new year than to reflect on what has simply been a gargantuan y...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2017/01/31-most-anticipated-korean-films-of-2017.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-K7yiYxV8vNA/WIcjpoSJHuI/AAAAAAAAQtI/hP7YFUj_1_M5aRq81ZaqPXV70jUXhbFwQCLcB/w72-h72-p-k-no-nu/2017%2B-%2BOkja.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2017/01/31-most-anticipated-korean-films-of-2017.html'>31 Most Anticipated Korean Films of 2017</a></div>
<div class='item-snippet'>     By Pierce Conran   After a stellar 2016, many are keen to see if Korean cinema can muster the same quality lineup in 2017. However, tho...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.modernkoreancinema.com/2014/08/top-25-korean-films-of-all-time.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-nlH3_K5EQVY/U_r91QajDII/AAAAAAAAMpg/9VEzeZFFU-0/w72-h72-p-k-no-nu/2003%2B-%2BMemories%2Bof%2BMurder%2B(still%2B1).jpeg'/>
</a>
</div>
<div class='item-title'><a href='http://www.modernkoreancinema.com/2014/08/top-25-korean-films-of-all-time.html'>Top 25 Korean Films of All Time</a></div>
<div class='item-snippet'>     By Pierce Conran   I&#39;ve thought about doing a list like this for some time but frankly found the task quite daunting. Having seen s...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>Links</h2>
<div class='widget-content'>
<a href="http://koreanfilm.org/">koreanfilm.org</a><p></p>
<a href="http://koreanfilm.or.kr/">KoBiz (Korean Film Council)</a><p></p>
<a href="http://twitchfilm.com/">Twitchfilm</a><p></p>
<a href="http://hangulcelluloid.com/">Hangul Celluloid</a><p></p>
<a href="http://hangukyeonghwa.com/">Hanguk Yeonghwa</a><p></p>
<a href="http://asianwiki.com/">Asian Wiki</a><p></p>
<a href="http://hancinema.net/">Hancinema</a><p></p>
<a href="http://http//www.koreanfilm.org/tom/">Seen in Jeonju</a><p></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot section' id='footer-2-1'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<a href="https://feeds.feedburner.com/ModernKoreanCinema" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="https://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0" /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=footer-2-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' rel='nofollow' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</td>
<td class='columns-cell'>
<div class='foot section' id='footer-2-2'><div class='widget Stats' data-version='1' id='Stats1'>
<h2>Weekly Pageviews</h2>
<div class='widget-content'>
<div id='Stats1_content' style='display: none;'>
<span class='counter-wrapper text-counter-wrapper' id='Stats1_totalCount'>
</span>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=7805792966316850332&widgetType=Stats&widgetId=Stats1&action=editWidget&sectionId=footer-2-2' onclick='return _WidgetManager._PopupConfig(document.getElementById("Stats1"));' rel='nofollow' target='configStats1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div>
</div></div>
</td>
</tr>
</tbody>
</table>
<div class='foot no-items section' id='footer-3'></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-599c33c80582effb' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2488788848-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>